Перейти к содержанию

Floor-plan-processing: различия между версиями

Материал из XIOT Wiki
Taxiot (обсуждение | вклад)
Нет описания правки
Taxiot (обсуждение | вклад)
Нет описания правки
Строка 15: Строка 15:
3. Нужен чистый план: стены, окна, двери, мебель.
3. Нужен чистый план: стены, окна, двери, мебель.


4. Выделяем мышью рамкой → правая кнопка мыши → 🟧 "Копировать с базовой точкой".
4. Выделяем мышью рамкой → правая кнопка мыши → "Копировать с базовой точкой".


5. Вставляем через <code>Ctrl+Shift+V</code>.
5. Вставляем через <code>Ctrl+Shift+V</code>.
Строка 23: Строка 23:
При загрузке плагина создаются новые слои.
При загрузке плагина создаются новые слои.


1. Вкладка 🟦 "Главная" → раздел 🟦 "Слои" → слой <code>XT_Стены</code>.
1. Вкладка "Главная" → раздел "Слои" → слой <code>XT_Стены</code>.


2. Выбираем любой элемент → правая кнопка → 🟧 "Свойства".
2. Выбираем любой элемент → правая кнопка → "Свойства".


3. Убеждаемся, что свойства установлены <code>По слою</code> и выбран <code>XT_Стены</code>.
3. Убеждаемся, что свойства установлены <code>По слою</code> и выбран <code>XT_Стены</code>.
Строка 31: Строка 31:
== 🧱 Обводка стен полилинией ==
== 🧱 Обводка стен полилинией ==


1. Вкладка 🟦 "Главная" → кнопка 🟩 "Полилиния".
1. Вкладка "Главная" → кнопка "Полилиния".


2. Обводим все стены одной полилинией: несущие и перегородки.
2. Обводим все стены одной полилинией: несущие и перегородки.
Строка 41: Строка 41:
1. Выбираем слой <code>XT_Штриховка</code>
1. Выбираем слой <code>XT_Штриховка</code>


2. 🟦 "Главная" → 🟧 "Рисование" → 🟩 "Штриховка".
2. "Главная" → "Рисование" → "Штриховка".


3. В разделе 🟨 "Образцы" выбираем <code>ANSI31</code>.
3. В разделе "Образцы" выбираем <code>ANSI31</code>.


4. Масштаб образца — <code>25</code>.
4. Масштаб образца — <code>25</code>.
Строка 61: Строка 61:
4. Считаем коэффициент масштаба: <code>900 / [измеренное значение]</code>.
4. Считаем коэффициент масштаба: <code>900 / [измеренное значение]</code>.


5. 🟦 "Главная" → 🟧 "Редактирование" → 🟩 "Масштаб" → вводим значение.
5. "Главная" → "Редактирование" → "Масштаб" → вводим значение.


== ⬛ Возврат в рабочий проект ==
== ⬛ Возврат в рабочий проект ==
Строка 71: Строка 71:
3. Заливаем штриховкой.
3. Заливаем штриховкой.


4. Копируем блок: стены + штриховка → 🟧 "Копировать с базовой точкой".
4. Копируем блок: стены + штриховка → "Копировать с базовой точкой".


5. Вставляем в рабочий проект.
5. Вставляем в рабочий проект.
Строка 87: Строка 87:
=== Если подложка в формате PDF ===
=== Если подложка в формате PDF ===


1. Включаем строку меню: кнопка с треугольником вниз → 🟨 "Показать строку меню".
1. Включаем строку меню: кнопка с треугольником вниз → "Показать строку меню".


2. 🟦 "Вставка" → 🟩 "Подложка PDF"
2. "Вставка" → "Подложка PDF"


3. Указываем файл, желательно — отдельный лист.
3. Указываем файл, желательно — отдельный лист.

Версия от 10:25, 9 июня 2025

📂 Открытие архитектурной подложки

Открываем папку ТЗ. Дизайн-проект может быть в формате:

  • DWG — предпочтительный вариант,
  • PDF — встречается чаще.

Если подложка в формате DWG

1. Открываем файл.

2. Выбираем пустой план или отключаем лишние слои.

3. Нужен чистый план: стены, окна, двери, мебель.

4. Выделяем мышью рамкой → правая кнопка мыши → "Копировать с базовой точкой".

5. Вставляем через Ctrl+Shift+V.

🎨 Работа со слоями

При загрузке плагина создаются новые слои.

1. Вкладка "Главная" → раздел "Слои" → слой XT_Стены.

2. Выбираем любой элемент → правая кнопка → "Свойства".

3. Убеждаемся, что свойства установлены По слою и выбран XT_Стены.

🧱 Обводка стен полилинией

1. Вкладка "Главная" → кнопка "Полилиния".

2. Обводим все стены одной полилинией: несущие и перегородки.

3. Получаются отдельные фрагменты стен.

🟨 Штриховка стен

1. Выбираем слой XT_Штриховка

2. "Главная" → "Рисование" → "Штриховка".

3. В разделе "Образцы" выбираем ANSI31.

4. Масштаб образца — 25.

5. Заливаем элементы стен.

⚠️ Если контур не замкнут — AutoCAD подсветит красным.

📏 Проверка масштаба (если штриховка некорректна)

1. Переносим блок во временный чертёж.

2. Измеряем размер — например, дверной проём.

3. Если отсутствует размер — принимаем стандарт: 900 мм.

4. Считаем коэффициент масштаба: 900 / [измеренное значение].

5. "Главная" → "Редактирование" → "Масштаб" → вводим значение.

⬛ Возврат в рабочий проект

1. Проверяем масштаб.

2. Перерисовываем стены.

3. Заливаем штриховкой.

4. Копируем блок: стены + штриховка → "Копировать с базовой точкой".

5. Вставляем в рабочий проект.

Работа с окнами, дверьми и мебелью

  • Слой XT_Окна и Двери — рисуем окна и двери схематично.
  • Слой XT_Мебель — мебель тоже схематично.

После отрисовки:

1. Удаляем исходный блок. 2. Все элементы копируем → вставляем как блок в рабочий проект.

Если подложка в формате PDF

1. Включаем строку меню: кнопка с треугольником вниз → "Показать строку меню".

2. "Вставка" → "Подложка PDF"

3. Указываем файл, желательно — отдельный лист.

4. Проверяем размеры и масштабируем при необходимости.

5. Перерисовываем, копируем и вставляем в рабочий проект.


После подготовки подложки — можно приступать к экспликации помещений.

→ Проектирование с использованием плагина XTA Tools NanoCAD